
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
    <title>Hold Your Horses! I Sedona Monthly Magazine</title>
	
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://perricollins.com/sm/wp-content/uploads/2013/09/favicon3.ico" />
<link rel="apple-touch-icon-precomposed" href="http://perricollins.com/sm/wp-content/uploads/2013/09/sm_logo_retina.png" />

<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://www.sedonamonthly.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="The horse, that quintessential symbol of the American West, will be celebrated at the Phippen Museum’s Hold Your Horses! exhibition" />
	<meta name="keywords" content="Sedona Arizona,Sedona Monthly,Sedona catalogue,Sedona guidebook,Sedona guide,Sedona magazine,Sedona experience,Sedona sightseeing,Sedona restaurants,Sedona destination,Sedona galleries,Sedona advertising,Sedona hikes,Sedona hiking,restaurants in sedona,hikes in sedona,restaurants in sedona az,hiking sedona,sedona arizona restaurants,sedona az restaurants,restaurants sedona az,sedona artists,sedona events,resorts in sedona,sedona az events,sedona art,what to do in sedona,sedona news,visit sedona,sedona hiking trails" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#8220;Hold Your Horses!&#8221; at the Phippen Museum" />
	<meta property="og:description" content="The horse, that quintessential symbol of the American West, will be celebrated at the Phippen Museum’s Hold Your Horses! exhibition" />
	<meta property="og:url" content="http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/" />
	<meta property="og:image" content="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses.jpg" />
	<meta property="article:published_time" content="2017-08-04" />
	<meta property="article:modified_time" content="2017-07-07" />
	<meta property="article:author" content="http://www.sedonamonthly.com/author/joneil/" />
	<meta property="article:section" content="Sedona Art" />
	<meta property="article:tag" content="Erika Ayn Finch" />
	<meta property="article:tag" content="Hold Your Horses!" />
	<meta property="article:tag" content="Pippin Museum" />
	<meta property="article:tag" content="Prescott AZ" />
	<meta property="article:tag" content="Sedona guide" />
	<meta property="article:tag" content="Sedona shopping" />
	<meta property="article:tag" content="Sedona Things to do" />
	<meta property="article:tag" content="Sedona vacation" />
	<meta property="og:site_name" content="Sedona Monthly Magazine" />
	<meta property="fb:app_id" content="sedonamonthly" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@sedonamonthly" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//releases.flowplayer.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sedona Monthly Magazine &raquo; Feed" href="http://www.sedonamonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sedona Monthly Magazine &raquo; Comments Feed" href="http://www.sedonamonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sedona Monthly Magazine &raquo; &#8220;Hold Your Horses!&#8221; at the Phippen Museum Comments Feed" href="http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sedonamonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sc-style-css'  href='http://www.sedonamonthly.com/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://www.sedonamonthly.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sedonamonthly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/prettyPhoto/css/prettyPhoto.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/source/jquery.fancybox.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-buttons-css'  href='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/source/helpers/jquery.fancybox-buttons.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/source/helpers/jquery.fancybox-thumbs.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css'  href='http://releases.flowplayer.org/5.4.3/skin/minimalist.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.sedonamonthly.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wplu-css'  href='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/css/wp_lightbox_ultimate.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wplucustom-css'  href='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/wp_lightbox_ultimate_custom.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.sedonamonthly.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://www.sedonamonthly.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://www.sedonamonthly.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.sedonamonthly.com/wp-content/themes/simplemag-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Brawler%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47080669-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sedonamonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sedonamonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/prettyPhoto/js/jquery.prettyPhoto.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wplupp_vars = {"prettyPhoto_rel":"wp_lightbox_prettyPhoto","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"false","allow_resize":"false","allow_expand":"false","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"true","wmode":"opaque","autoplay":"true","modal":"false","deeplinking":"false","overlay_gallery":"false","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/prettyPhoto/js/wplu_prettyPhoto.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/source/jquery.fancybox.pack.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/source/helpers/jquery.fancybox-buttons.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/source/helpers/jquery.fancybox-media.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate/lib/fancybox/source/helpers/jquery.fancybox-thumbs.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://releases.flowplayer.org/5.4.3/flowplayer.min.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='http://www.sedonamonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sedonamonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sedonamonthly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lakes within a four-hour drive of Sedona' href='http://www.sedonamonthly.com/2017/07/great-lakes-four-hour-drive-sedona/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/" />
<link rel='shortlink' href='http://www.sedonamonthly.com/?p=6866' />
<link rel="alternate" type="application/json+oembed" href="http://www.sedonamonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sedonamonthly.com%2F2017%2F08%2Fhold-horses-phippen-museum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sedonamonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sedonamonthly.com%2F2017%2F08%2Fhold-horses-phippen-museum%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:274px; }
	.b-1 { margin:0px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "joneil"}});
        </script>
	   <script type="text/javascript">
        WP_LIGHTBOX_VERSION="2.0.8";
        WP_LIGHTBOX_PLUGIN_URL="http://www.sedonamonthly.com/wp-content/plugins/wp-lightbox-ultimate";
        flowplayer.conf.embed = false;
        </script><style>
/* Theme Options Styling */
body {font-family:'Brawler', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'Oswald', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffca3a !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffca3a;}
#masthead .main-menu > ul > li{font-size:18px;}
#masthead .main-menu .sub-menu{border-top-color:#ffca3a;}
.widget_ti_most_commented span i:after{border-top-color:#ffca3a;border-left-color:#ffca3a;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffca3a;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffca3a;}
::-moz-selection {background-color:#ffca3a;}
/* Custom CSS */
body { font-size: 14px; line-height:155%; }
</style>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42807233-1', 'sedonamonthly.com');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-6866 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="http://www.sedonamonthly.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="https://www.facebook.com/SedonaMonthly" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/sedonamonthly" class="icon-twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/sedonamonthly" class="icon-instagram" target="_blank"></a></li><li><a href="https://www.youtube.com/bar225media" class="icon-youtube" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://sedonamonthly.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.sedonamonthly.com/advertise/">Advertise</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.sedonamonthly.com/subscribe-to-sedona-monthly/">Subscribe</a></li>
<li id="menu-item-5829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5829"><a href="http://r20.rs6.net/tn.jsp?f=001l8Qbj0teb39cknnL4my9IWxPdKM3neKrv6_LSgzHu1wd3f79HIucuaY04CjUrA66enOV7yCB36EyCTjz92Ii8h4X7blTt53j6QTR-1jUgXrT5AUkDj9_bT_mJDN6nK1Vg1XmEwdfez2sUlmq3S_UPsi4ByoAgnnpWxWWW8xy9s1Scpp5HCk9MAE7RsnFbqe16u0qouBt0gGVM-5BFqN9y_xWepGq2Rm1kKX-EQQV-AxKfXERPXSU5QaINBBWJLzNT8MRBGuuNB7I70zV_vljQ4G-5iS47f9sbTBw5BJWJ5xQ-MSxU5D2LKdfvk1eAf85wDuD7hOfV5NfY2A9u00w-QZgr_LkogRS&#038;c=L-qPX5AVBR-n5iGEnv8J1wfOOQ8P2wZXK8S712FkAmlTpTqUfVrrhw==&#038;ch=gVtqGYapRwxprvTVjndtNfvZgF8bAeZueQAWN4djygofdhGjsvwzzg==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://r20.rs6.net/tn.jsp?f=001l8Qbj0teb39cknnL4my9IWxPdKM3neKrv6_LSgzHu1wd3f79HIucuaY04CjUrA66enOV7yCB36EyCTjz92Ii8h4X7blTt53j6QTR-1jUgXrT5AUkDj9_bT_mJDN6nK1Vg1XmEwdfez2sUlmq3S_UPsi4ByoAgnnpWxWWW8xy9s1Scpp5HCk9MAE7RsnFbqe16u0qouBt0gGVM-5BFqN9y_xWepGq2Rm1kKX-EQQV-AxKfXERPXSU5QaINBBWJLzNT8MRBGuuNB7I70zV_vljQ4G-5iS47f9sbTBw5BJWJ5xQ-MSxU5D2LKdfvk1eAf85wDuD7hOfV5NfY2A9u00w-QZgr_LkogRS&#038;c=L-qPX5AVBR-n5iGEnv8J1wfOOQ8P2wZXK8S712FkAmlTpTqUfVrrhw==&#038;ch=gVtqGYapRwxprvTVjndtNfvZgF8bAeZueQAWN4djygofdhGjsvwzzg==', 'Newsstands');" target="_blank">Newsstands</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.sedonamonthly.com/contact/">Contact Us</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
            <div id="branding" class="animated">
<div class="my-ads">
    <div class="g g-2"><div class="g-single a-27"><a class="gofollow" data-track="MjcsMiwxLDYw" href="http://www.tlaq.com" target="_blank"><img src="http://sedonamonthly.com/wp-content/uploads/2013/10/Tlaquepaque.jpg" /></a></div></div></div>                <!-- Logo -->
				                <a class="logo" href="http://www.sedonamonthly.com/">
                    <img src="http://www.sedonamonthly.com/wp-content/uploads/2013/10/smlogobox.png" alt="Sedona Monthly Magazine - Arizona&#039;s Magazine With the Great View" title="Sedona Monthly Magazine - Arizona&#039;s Magazine With the Great View" />
                </a>
                <!-- End Logo -->
                
                                <span class="tagline">
                    Arizona&#039;s Magazine With the Great View                </span>
                            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-3916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.sedonamonthly.com/">Home</a><div class="sub-menu"></div>
</li>
<li id="menu-item-4018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://sedonamonthly.com/restaurants/uptown-sedona/">Restaurants</a>
<ul class="sub-links">
	<li id="menu-item-3959" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/uptown-sedona/">Uptown Sedona</a></li>
	<li id="menu-item-3960" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/west-sedona/">West Sedona</a></li>
	<li id="menu-item-3962" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/sr-179-south-of-the-y/">AZ-179, South of the Y</a></li>
	<li id="menu-item-3963" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/village-of-oak-creek/">Village of Oak Creek</a></li>
	<li id="menu-item-3964" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/oak-creek-canyon/">Oak Creek Canyon</a></li>
	<li id="menu-item-3965" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/jerome/">Jerome</a></li>
	<li id="menu-item-5874" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/cottonwood/">Cottonwood</a></li>
	<li id="menu-item-5889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/restaurants/pagesprings/">Page Springs</a></li>
</ul>
</li>
<li id="menu-item-3918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.sedonamonthly.com/galleries/">Galleries</a><div class="sub-menu">
<ul class="sub-links">
	<li id="menu-item-3958" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/galleries/uptown-sedona/">Uptown Sedona</a></li>
	<li id="menu-item-3967" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/galleries/west-sedona/">West Sedona</a></li>
	<li id="menu-item-3961" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/galleries/sr-179-south-of-the-y/">AZ-179, South of the &#8220;Y&#8221;</a></li>
	<li id="menu-item-3968" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/galleries/art-village-of-oak-creek/">Village of Oak Creek</a></li>
	<li id="menu-item-6408" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.sedonamonthly.com/galleriesold-town-cottonwood/">Old Town Cottonwood</a></li>
	<li id="menu-item-3969" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sedonamonthly.com/galleries/museums/">Museums</a></li>
</ul>
</div>
</li>
<li id="menu-item-3917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sedonamonthly.com/events/">Events</a><div class="sub-menu"></div>
</li>
<li id="menu-item-3957" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/hike-of-the-month/">Hikes</a></li>
<li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sedonamonthly.com/horoscopes/">Horoscope</a><div class="sub-menu"></div>
</li>
<li id="menu-item-3933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sedonamonthly.com/category/features/">Features</a><div class="sub-menu">
<ul class="sub-links">
	<li id="menu-item-6512" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.sedonamonthly.com/category/features/2017/">2017</a></li>
	<li id="menu-item-5786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2016/">2016</a></li>
	<li id="menu-item-5142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2015/">2015</a></li>
	<li id="menu-item-3946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2014/">2014</a></li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2013/">2013</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2012/">2012</a></li>
	<li id="menu-item-3942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2011/">2011</a></li>
	<li id="menu-item-3941" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2010/">2010</a></li>
	<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2009/">2009</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2008/">2008</a></li>
	<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2007/">2007</a></li>
	<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2006/">2006</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2005/">2005</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2004/">2004</a></li>
	<li id="menu-item-3943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/features/2003/">2003</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sedonamonthly.com/cover-story-archive/">Cover Archive</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-6108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sedonamonthly.com/category/blog/">Blog</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://www.sedonamonthly.com/2016/06/editor-a-blog-au-revoir-paris-part-2/"><img src="http://www.sedonamonthly.com/wp-content/uploads/2016/06/Eiffel-Tower-296x197.jpg" alt="An Editor A-Blog: Au Revoir Paris (Part 2)!" width="296" height="197" /></a>
									</figure>
									<a href="http://www.sedonamonthly.com/2016/06/editor-a-blog-au-revoir-paris-part-2/">An Editor A-Blog: Au Revoir Paris (Part 2)!</a>
								</li>
								<li>
									<figure>
										<a href="http://www.sedonamonthly.com/2016/06/editor-a-blog-au-revoir-paris-part-1/"><img src="http://www.sedonamonthly.com/wp-content/uploads/2016/06/Barbie-296x197.jpg" alt="An Editor A-Blog: Au revoir Paris (part 1)!" width="296" height="197" /></a>
									</figure>
									<a href="http://www.sedonamonthly.com/2016/06/editor-a-blog-au-revoir-paris-part-1/">An Editor A-Blog: Au revoir Paris (part 1)!</a>
								</li>
								<li>
									<figure>
										<a href="http://www.sedonamonthly.com/2016/06/editor-a-blog-paris-fashion-report/"><img src="http://www.sedonamonthly.com/wp-content/uploads/2016/06/IMG_2537-296x197.jpg" alt="An Editor A-Blog: Paris Fashion Report" width="296" height="197" /></a>
									</figure>
									<a href="http://www.sedonamonthly.com/2016/06/editor-a-blog-paris-fashion-report/">An Editor A-Blog: Paris Fashion Report</a>
								</li></ul></div>
</li>
</ul></nav>    
        </div><!-- .wrapper -->     
    </header><!-- #masthead -->		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-6866" class="post-6866 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-erika-ayn-finch tag-hold-your-horses tag-pippin-museum tag-prescott-az tag-sedona-guide tag-sedona-shopping tag-sedona-things-to-do tag-sedona-vacation">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="http://www.sedonamonthly.com/category/art/" >Sedona Art</a></span>
               <span class="entry-date">August 2017</span>
            </div>
            
            <h1 class="entry-title single-title">
                <span>&#8220;Hold Your Horses!&#8221; at the Phippen Museum</span>
            </h1>
            
        </header>
        
        
	<div class="entry-media"><img width="1047" height="606" src="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses.jpg" class="attachment-big-size size-big-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses.jpg 1047w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-300x174.jpg 300w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-768x445.jpg 768w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-1024x593.jpg 1024w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-600x347.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-1002x580.jpg 1002w" sizes="(max-width: 1047px) 100vw, 1047px" /><div class="feature-caption">“At the Tree” by Don Weller. Watercolor, 19”x25.”</div></div>        
		
		
        
        <div class="wrapper">
			            <div class="grids">
                <div class="grid-8">
                            
                
                              
               
			             
<div class="deckly"></div>

                <div class="single-box clearfix entry-content">
                	<p class="drop-cap">The horse, that quintessential symbol of the American West, will be celebrated at the Phippen Museum’s fourth annual <em>Hold Your Horses!</em> invitational exhibition and sale. The opening reception takes place at the Prescott museum on Aug. 4 at 5:30 p.m. The reception will feature hors d’oeuvres and a cash bar. It will be the first opportunity for art collectors to view more than 100 sculptures, photographs, watercolors, oil paintings and pastels featuring the horse, says Lynette Tritel, the museum’s curator and collections manager. Some of the show’s participating artists, including featured artist Don Weller, will be present. Don was the 2016 People’s Choice Award winner. (Phil Beck, the 2014 and 2015 winner, also has work juried into this year’s show.) During the seven-week exhibition, visitors will be given ballots and asked to vote for their favorite piece of art. <em>Hold Your Horses!</em> will be on display through Sept. 24. Tickets to the opening reception are free for members and $10 for guests.</p>
<p>Lynette says the impetus for the show was simple. “The American horse plays an important role in the history of the West, so we wanted a show strictly for horses,” she says. “We invite artists well-versed in the anatomy of the horse, and we rotate the artists each year to keep the show fresh. Artists come from all over the West including two photographers, Beverly Pettit and Kathy McCraine, from Prescott.”</p>
<p>All in all, 32 artists will participate in the show. Unlike the museum’s huge Western Art Show &amp; Sale that happens in May, the entire horse show takes place at the Prescott campus, which boasts four main galleries and numerous smaller showrooms. On Aug. 5, the museum has a full lineup of horsey activities including demonstrations, lectures and a journal-making workshop for children at 10 a.m. For a full list of events, visit <em><a href="http://www.phippenartmuseum.org" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.phippenartmuseum.org', 'www.phippenartmuseum.org');" rel="external nofollow" title="" class="ext-link" data-wpel-target="_blank">www.phippenartmuseum.org</a></em>.</p>
<p>The Phippen Museum was created in honor of George Phippen, the first president of the Cowboy Artists of America, which formed in Sedona in 1965. George passed away in 1966, and in 1974, the George Phippen Memorial Foundation was formed to create a venue that would support western art. The actual museum opened its doors in Prescott in October 1984 and celebrated a major 10,000-square-foot expansion in 2011. <em>– <a href="http://sedonamonthly.com/tag/erika-ayn-finch/" data-wpel-ignored="true">Erika Ayn Finch</a>. Photo courtesy of Phippen Museum.</em></p>
<div class="sc-infobox bg-purple content-black opacity-on"><div class="border"><h2></h2><span><strong>Phippen Museum</strong>, 4701 AZ-89 in Prescott (928-778-1385)</span></div></div>
<p>MORE SEDONA ART GALLERIES: <a title="Art Listings" href="http://sedonamonthly.com/galleries/" target="_blank" rel="noopener noreferrer" data-wpel-ignored="true">Shows, exhibitions and happenings</a></p>
                                    </div>
                
                
                                
                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="http://www.sedonamonthly.com/tag/erika-ayn-finch/" rel="tag">Erika Ayn Finch</a><a href="http://www.sedonamonthly.com/tag/hold-your-horses/" rel="tag">Hold Your Horses!</a><a href="http://www.sedonamonthly.com/tag/pippin-museum/" rel="tag">Pippin Museum</a><a href="http://www.sedonamonthly.com/tag/prescott-az/" rel="tag">Prescott AZ</a><a href="http://www.sedonamonthly.com/tag/sedona-guide/" rel="tag">Sedona guide</a><a href="http://www.sedonamonthly.com/tag/sedona-shopping/" rel="tag">Sedona shopping</a><a href="http://www.sedonamonthly.com/tag/sedona-things-to-do/" rel="tag">Sedona Things to do</a><a href="http://www.sedonamonthly.com/tag/sedona-vacation/" rel="tag">Sedona vacation</a></div></div>                
                
                                <div id="social-box" class="single-box clearfix">
                    <ul>
                        <li>
                            <span>Share on:</span>
                        </li>
                        <li>
                            <a href="http://www.facebook.com/sharer.php?u=http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/&amp;t=&#8220;Hold Your Horses!&#8221; at the Phippen Museum" target="blank">Facebook</a>
                        </li>
                        <li>
                            <a href="https://twitter.com/intent/tweet?original_referer=http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/&amp;text=&#8220;Hold Your Horses!&#8221; at the Phippen Museum&tw_p=tweetbutton&url=http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/&via=Sedona Monthly Magazine" target="_blank">Twitter</a>
                        </li>
                        <li>
                                                        <a href="//pinterest.com/pin/create/button/?url=http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/&amp;media=http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-1024x593.jpg&amp;description=&#8220;Hold Your Horses!&#8221; at the Phippen Museum" target="_blank">Pinterest</a>
                        </li>
                        <li>
                            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/" target="_blank">Google +</a>
                        </li>
                    </ul>
                </div><!-- social-box -->
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://www.sedonamonthly.com/2017/07/great-lakes-four-hour-drive-sedona/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />Lakes within a four-hour drive of Sedona</a>                    </div>
                                        
                     
                    
                                    </nav><!-- .nav-single -->
				                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also enjoy reading        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-6775 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-erika-ayn-finch tag-r-c-gorman tag-sedona-art-galleries tag-sedona-shopping tag-sedona-things-to-do tag-uptown-sedona">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.sedonamonthly.com/2017/06/r-c-gorman-navajo-gallery-sedona/">
						  <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2017/05/RC-Gorman-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2017/05/RC-Gorman-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/RC-Gorman-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">June 19, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="http://www.sedonamonthly.com/2017/06/r-c-gorman-navajo-gallery-sedona/">R.C. Gorman Navajo Gallery in Sedona</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-6716 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-erika-ayn-finch tag-peggy-lanning tag-sedona-art-galleries tag-sedona-shopping tag-sedona-things-to-do tag-tony-abeyta tag-turquoise-tortoise-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.sedonamonthly.com/2017/05/sedonas-turquoise-tortoise-gallery/">
						  <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2017/04/Lanning-Gallery-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2017/04/Lanning-Gallery-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2017/04/Lanning-Gallery-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">May 3, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="http://www.sedonamonthly.com/2017/05/sedonas-turquoise-tortoise-gallery/">Sedona&#8217;s Turquoise Tortoise Gallery</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


					<p class="message warning"><i class="icon-warning-sign"></i>Comments are closed.</p>
			
	

                
        
				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar" role="complementary">
	<div id="adrotate_widgets-2" class="widget adrotate_widgets"><h3>Our Advertisers</h3><div class="g g-1"><div class="g-col b-1 a-16"><a class="gofollow" data-track="MTYsMSwxLDYw" href="http://reneetaylorgallery.com/" target="_blank"><img src="http://sedonamonthly.com/wp-content/uploads/2013/12/12-13-ReneeTaylor-e1387852385804.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-22"><a class="gofollow" data-track="MjIsMSwxLDYw" href="http://reneetaylorgallery.com/" target="_blank"><img src="http://sedonamonthly.com/wp-content/uploads/2013/10/Vue-11_13.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-23"><a class="gofollow" data-track="MjMsMSwxLDYw" href="http://www.rowegallery.com/" target="_blank"><img src="http://sedonamonthly.com/wp-content/uploads/2013/10/11_13-roweGallery.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-21"><a class="gofollow" data-track="MjEsMSwxLDYw" href="http://www.azadifinerugs.com/" target="_blank"><img src="http://sedonamonthly.com/wp-content/uploads/2013/10/11_13-Azadi.jpg" /></a></div></div></div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
    
<div class="widget slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icon-remove-sign"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
            
        <article>
        	<figure class="entry-image">
                <a href="http://www.sedonamonthly.com/2004/05/partners-in-mime/">
                    <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2013/10/5_2004-Sedona-Robert-Shields-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2013/10/5_2004-Sedona-Robert-Shields-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2013/10/5_2004-Sedona-Robert-Shields-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                </a>
            </figure>
            
            <h4 class="entry-title">
            	<a href="http://www.sedonamonthly.com/2004/05/partners-in-mime/">
					Partners in Mime                </a>
            </h4>
            
            <div class="entry-summary">
                <p>Don’t tell Robert Shields there’s no business like show business. After starring on a network TV show, headlining in Las Vegas, befriending legends – and making America confront its love/hate relationship with mimes – he built&#8230;</p>
            </div>
        </article>
        
        </div>
    
</div><!-- .slide-dock -->    

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="ti_featured_posts-2" class="widget widget_ti_featured_posts"><h3>Featured Posts</h3>            
            			<div class="flexslider">
            
				<ul class="slides">
								
					<li class="post-265 post type-post status-publish format-standard has-post-thumbnail hentry category-15 category-features tag-arizona tag-arizona-snowbowl tag-coconino-national-forest tag-deb-weinkauff tag-erika-ayn-finch tag-flagstaff tag-flagstaff-hike tag-humphreys-peak tag-sedona tag-sedona-sightseeing tag-sedona-vacation">
                                                       
                        <figure class="entry-image">
                            <a href="http://www.sedonamonthly.com/2013/10/top-of-the-world/">
                                <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2013/07/10_13CV-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2013/07/10_13CV-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2013/07/10_13CV-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                            </a>
                        </figure>
						
						<h2 class="entry-title">
							<a href="http://www.sedonamonthly.com/2013/10/top-of-the-world/">Top of the World</a>
						</h2>
						
					</li>
					
								
					<li class="post-526 post type-post status-publish format-standard has-post-thumbnail hentry category-15 category-features tag-arizona tag-coconino-national-forest tag-deb-weinkauff tag-erika-ayn-finch tag-grand-canyon tag-sedona tag-sedona-hikes tag-sedona-sightseeing tag-sedona-vacation">
                                                       
                        <figure class="entry-image">
                            <a href="http://www.sedonamonthly.com/2013/03/10-favorite-hike/">
                                <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2013/10/3_2013-RobbersRoost-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2013/10/3_2013-RobbersRoost-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2013/10/3_2013-RobbersRoost-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                            </a>
                        </figure>
						
						<h2 class="entry-title">
							<a href="http://www.sedonamonthly.com/2013/03/10-favorite-hike/">10 Favorite Sedona Hikes</a>
						</h2>
						
					</li>
					
								
					<li class="post-541 post type-post status-publish format-standard has-post-thumbnail hentry category-22 category-features tag-arizona tag-betatakin tag-deb-weinkauff tag-erika-ayn-finch tag-grand-canyon tag-indian-ruins tag-kawestima tag-keet-seel tag-monument-valley tag-navajo-national-monument tag-navajo-reservation tag-sedona tag-sedona-hikes tag-sedona-sightseeing tag-sedona-tour tag-sedona-vacation tag-talastima tag-tsegi-canyon">
                                                       
                        <figure class="entry-image">
                            <a href="http://www.sedonamonthly.com/2012/04/ruined/">
                                <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2013/10/4_2012-NavajoMonument-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2013/10/4_2012-NavajoMonument-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2013/10/4_2012-NavajoMonument-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                            </a>
                        </figure>
						
						<h2 class="entry-title">
							<a href="http://www.sedonamonthly.com/2012/04/ruined/">Ruined</a>
						</h2>
						
					</li>
					
								</ul>
                
			</div>
			
			
	    </div><div id="text-7" class="widget widget_text"><h3>About Sedona Monthly</h3>			<div class="textwidget"><img style="float:left;padding-right:20px;" src="http://sedonamonthly.com/wp-content/uploads/2013/09/yellow_s.png" />Sedona Monthly is the go-to authority on Arizona's scenic Red Rock Country. For both residents and visitors 
alike, it is the indispensable guide to <a href="category/art/">Sedona art</a>, the 
<a href="category/dining/">top restaurants in Sedona</a>, cultural events, 
<a href="galleries/">Sedona galleries</a> and detailed information for all your <a href="category/hike-of-the-month/">Sedona hiking</a> adventures.
<br><br>
Find things to do in Sedona from Sedona sightseeing, to Sedona Arizona attractions. View amazing 
<a href="category/features/">photos of Sedona AZ</a> in our Features section. Get the latest Sedona news and find out about upcoming <a href="events/">Sedona events</a>. 
<br><br>
If you plan to visit Sedona be sure to subscribe to Sedona Monthly for the inside scoop on <a href="subscribe-to-sedona-monthly/">what to do in 
Sedona</a>. Enjoy a piece of Sedona at home! </div>
		</div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="ti_latest_posts-2" class="widget widget_ti_latest_posts"><h3>Latest Posts</h3>            
                        
            <div class="entries">
                
                                        
                    <article class="post-6866 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-erika-ayn-finch tag-hold-your-horses tag-pippin-museum tag-prescott-az tag-sedona-guide tag-sedona-shopping tag-sedona-things-to-do tag-sedona-vacation">                                                           
                            <figure class="entry-image">
                                <a href="http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/">
                                    <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Hold-your-Horses-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.sedonamonthly.com/2017/08/hold-horses-phippen-museum/">&#8220;Hold Your Horses!&#8221; at the Phippen Museum</a>
                            </h2>
                            
                        </article>                    
                                        
                    <article class="post-6830 post type-post status-publish format-standard has-post-thumbnail hentry category-699 category-features tag-deb-weinkauff tag-erika-ayn-finch tag-lake-havasu-state-park tag-lake-mead-national-recreation-area tag-lake-powell tag-sedona-guide tag-sedona-things-to-do tag-sedona-tour tag-sedona-vacations tag-upper-and-lower-lake-mary tag-watson-lake">                                                           
                            <figure class="entry-image">
                                <a href="http://www.sedonamonthly.com/2017/07/great-lakes-four-hour-drive-sedona/">
                                    <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Watson-Lake-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Watson-Lake-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Watson-Lake-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.sedonamonthly.com/2017/07/great-lakes-four-hour-drive-sedona/">Lakes within a four-hour drive of Sedona</a>
                            </h2>
                            
                        </article>                    
                                        
                    <article class="post-6847 post type-post status-publish format-standard has-post-thumbnail hentry category-our-favorite-sedona-hikes category-hike-of-the-month tag-baldwin-trail tag-cathedral-rock tag-coconino-national-forest tag-deb-weinkauff tag-erika-ayn-finch tag-oak-creek tag-sedona tag-sedona-guide tag-sedona-hikes tag-sedona-sightseeing tag-sedona-things-to-do tag-sedona-trails">                                                           
                            <figure class="entry-image">
                                <a href="http://www.sedonamonthly.com/2017/07/sedonas-baldwin-trail/">
                                    <img width="600" height="400" src="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Baldwin-Trail_Sedona-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="http://www.sedonamonthly.com/wp-content/uploads/2017/05/Baldwin-Trail_Sedona-600x400.jpg 600w, http://www.sedonamonthly.com/wp-content/uploads/2017/05/Baldwin-Trail_Sedona-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.sedonamonthly.com/2017/07/sedonas-baldwin-trail/">Sedona&#8217;s Baldwin Trail</a>
                            </h2>
                            
                        </article>                    
                                        
                            </div>
			
			            
			
	    </div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="text-14" class="widget widget_text">			<div class="textwidget"><a href="https://www.youtube.com/watch?v=yIVUJGVEgWg" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/watch?v=yIVUJGVEgWg', 'Sedona Monthly Video');" style="text-decoration:none;" rel="external nofollow" title="" class="ext-link" data-wpel-target="_blank"><h3>Sedona Monthly Video</h3></a>

<iframe width="240" height="180" frameborder="0" allowfullscreen="true" src="https://www.youtube.com/embed/yIVUJGVEgWg?rel=0&autoplay=0&loop=0&wmode=opaque" marginwidth="0" marginheight="0"></iframe>
</div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.youtube.com/watch?v=E3P4HPNWy94" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/watch?v=E3P4HPNWy94', 'The Sedona Table');" style="text-decoration:none;" rel="external nofollow" title="" class="ext-link" data-wpel-target="_blank"><h3>The Sedona Table</h3></a>

<iframe width="240" height="180" frameborder="0" allowfullscreen="true" src="https://www.youtube.com/embed/E3P4HPNWy94?rel=0&autoplay=0&loop=0&wmode=opaque" marginwidth="0" marginheight="0"></iframe></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><a href="http://bit.ly/sedonahike" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bit.ly/sedonahike', 'Sign Up for Free Sedona Monthly Email Alerts');" style="text-decoration:none;" rel="external nofollow" title="" class="ext-link" data-wpel-target="_blank"><h3>Sign Up for Free Sedona Monthly Email Alerts</h3></a></div>
		</div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                         <nav class="bottom-menu"><ul id="bottom-nav" class="menu"><li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-499"><a href="http://www.sedonamonthly.com/">Home</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="http://www.sedonamonthly.com/advertise/">Advertise</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="http://www.sedonamonthly.com/subscribe-to-sedona-monthly/">Subscribe</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5828"><a href="http://r20.rs6.net/tn.jsp?f=001l8Qbj0teb39cknnL4my9IWxPdKM3neKrv6_LSgzHu1wd3f79HIucuaY04CjUrA66enOV7yCB36EyCTjz92Ii8h4X7blTt53j6QTR-1jUgXrT5AUkDj9_bT_mJDN6nK1Vg1XmEwdfez2sUlmq3S_UPsi4ByoAgnnpWxWWW8xy9s1Scpp5HCk9MAE7RsnFbqe16u0qouBt0gGVM-5BFqN9y_xWepGq2Rm1kKX-EQQV-AxKfXERPXSU5QaINBBWJLzNT8MRBGuuNB7I70zV_vljQ4G-5iS47f9sbTBw5BJWJ5xQ-MSxU5D2LKdfvk1eAf85wDuD7hOfV5NfY2A9u00w-QZgr_LkogRS&#038;c=L-qPX5AVBR-n5iGEnv8J1wfOOQ8P2wZXK8S712FkAmlTpTqUfVrrhw==&#038;ch=gVtqGYapRwxprvTVjndtNfvZgF8bAeZueQAWN4djygofdhGjsvwzzg==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://r20.rs6.net/tn.jsp?f=001l8Qbj0teb39cknnL4my9IWxPdKM3neKrv6_LSgzHu1wd3f79HIucuaY04CjUrA66enOV7yCB36EyCTjz92Ii8h4X7blTt53j6QTR-1jUgXrT5AUkDj9_bT_mJDN6nK1Vg1XmEwdfez2sUlmq3S_UPsi4ByoAgnnpWxWWW8xy9s1Scpp5HCk9MAE7RsnFbqe16u0qouBt0gGVM-5BFqN9y_xWepGq2Rm1kKX-EQQV-AxKfXERPXSU5QaINBBWJLzNT8MRBGuuNB7I70zV_vljQ4G-5iS47f9sbTBw5BJWJ5xQ-MSxU5D2LKdfvk1eAf85wDuD7hOfV5NfY2A9u00w-QZgr_LkogRS&#038;c=L-qPX5AVBR-n5iGEnv8J1wfOOQ8P2wZXK8S712FkAmlTpTqUfVrrhw==&#038;ch=gVtqGYapRwxprvTVjndtNfvZgF8bAeZueQAWN4djygofdhGjsvwzzg==', 'Newsstands');" target="_blank">Newsstands</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="http://www.sedonamonthly.com/contact/">Contact Us</a></li>
<li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a href="http://www.sedonamonthly.com/galleriesold-town-cottonwood/">Sedona Art Galleries</a></li>
</ul></nav>				
                    </div>
                    <div class="grid-2">
					<ul class="social"><li><a href="https://www.facebook.com/SedonaMonthly" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/sedonamonthly" class="icon-twitter" target="_blank"></a></li></ul>         
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        <div class="copy">Copyright &copy; 2003-2017, Sedona Monthly, Sedona, Arizona. All Rights Reserved. </div>
		</div>        
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10295705; 
        var sc_security="f1b3325b"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10295705/0/f1b3325b/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<script type="text/javascript" charset="utf-8">
	/* <![CDATA[ */
	jQuery(document).ready(function($){
		$(function(){
                    $("a[rel=wp_lightbox_fancybox_image]").fancybox({
                        padding         : 10
                    });
                    $("a[rel=wp_lightbox_fancybox_youtube_video]").fancybox({
                        padding		: 10,
                        width		: "80%",
                        height		: "80%",
                        maxWidth	: 640,
                        maxHeight	: 480,
                        autoPlay        : false,
                        helpers : {
                                media : {
                                    youtube : {
                                        params : {
                                            autoplay : 0
                                        }
                                    }
                                }
                        }
                    });
                    $("a[rel=wp_lightbox_fancybox_vimeo_video]").fancybox({
                        padding		: 10,
                        width		: "80%",
                        height		: "80%",
                        maxWidth	: 640,
                        maxHeight	: 480,
                        autoPlay        : false,
                        helpers : {
                                media : {
                                    vimeo : {
                                        params : {
                                            autoplay : 0
                                        }
                                    }
                                }
                        }
                    });
                    $("a[rel=wp_lightbox_fancybox_flash_video]").fancybox({
                        padding		: 10,
                        width		: "80%",
                        height		: "80%",
                        maxWidth	: 640,
                        maxHeight	: 480
                    });
		});
	});
	/* ]]> */
	</script><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/wp-external-links/js/wp-external-links.js?ver=1.81'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sedonamonthly.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/www.sedonamonthly.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.sedonamonthly.com\/?spu_action=spu_load&lang=","pid":"6866","is_front_page":"","is_category":"","site_url":"http:\/\/www.sedonamonthly.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.4.6.1'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sedonamonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.sedonamonthly.com @ 2017-08-04 11:59:07 by W3 Total Cache -->